Cloud POS - Data Syncs for registers

Incident

Cloud POS - Data Syncs for registers

Status: closed
Start:
End:
Duration: 4 hours 52 minutes
Affected Components:
Cloud POS
Update

Transact Engineers are investigating reports of delays with data syncs for devices from back office.

Update

Transact Engineers are applying a potential mitigation and will monitor the duration of data syncs.

Update

Transact Engineers continue to apply the mitigation. Initial observation indicates some improvement, though timeouts and delays continue to occur.

Update

The issue is tentatively resolved and we are monitoring the system to ensure there are no further issues.

Resolved

This incident has been resolved and all systems are now operating normally.