Transact International Payments - Scheduled Maintenance

Maintenance

Transact International Payments - Scheduled Maintenance

Status: closed
Start:
End:
Duration: 2 hours
Affected Components:
Illumia Payments Admin Site and Cashiering Credit Card Processing eMarket Sites ePayment Sites ERP Integration SmartPay/CampusPay Settlement
Update

Maintenance tasks:

Our International Payments partner will be performing standard monthly Linux patching & performance maintenance. 

Expected impact:

The Illumia International Payment option will be unavailable for approximately an hour and a half (1.5) hours. All other payment methods, including credit cards, eCheck and other international payments options, will remain available and unaffected.

Illumia wishes to inform our clients of all scheduled maintenance to production systems. If you have any questions or experience any issues after the maintenance window has passed, please open a case via Illumia Connect or 1-888-381-8054, Option 1 then 1.


Resolved

The scheduled maintenance has been completed and the impacted systems are operating normally.