TSE Hosted - Oracle Scheduled Maintenance

Maintenance

TSE Hosted - Oracle Scheduled Maintenance

Status: closed
Start:
End:
Duration: 5 hours
Affected Components:
TSE Hosted
Update

Maintenance tasks:

Our Cloud Service Database team will be applying Oracle Critical Patch Updates.

Expected impact:

All customers should expect system downtime based off the window and time zones listed below:

ActivityUpgrade WindowImpact

Oracle Infrastructure Upgrade

March 25, 2026 (12:00 AM ET - 05:00 AM ET)

March 24 - 25, 2026 (11:00 PM CT - 04:00 AM CT)

March 24 - 25, 2026 (10:00 PM MT - 03:00 AM MT)

March 24 -25, 2026 (09:00 PM PT - 02:00 AM PT)                                        

~4 HRS - All TSE Services will be offline and Oracle Pluggable Databases will be unavailable and inaccessible.

To maintain security standards, a scheduled 4-hour maintenance update will be conducted. This update will apply the latest approved Oracle Critical Patches to the Database Container. The Opatch Update complies with software standards and has been tested with the current TSE Software version installed on all hosted environments.

Please take note of this maintenance window and inform all relevant groups.

Transact wishes to inform our clients of all scheduled maintenance to production systems. If you have any questions or experience any issues after the maintenance window has passed, please open a case via Transact Connect or 1-888-381-8054, Option 2 then 1.

Resolved

The scheduled maintenance has been completed and the impacted systems are operating normally.